Posted on

cpCommerce up to 1.2.3 Search Feature cross site scripting

A vulnerability was found in cpCommerce and classified as problematic. This issue affects an unknown function of the component Search Feature. Upgrading to version 1.0.5.1 eliminates this vulnerability.