Posted on

cpCommerce up to 1.2.3 search.php name cross site scripting

A vulnerability has been found in cpCommerce and classified as problematic. This vulnerability affects an unknown function of the file search.php. Upgrading to version 1.0.5.1 eliminates this vulnerability.