Posted on

CVE-2018-10618 (dvw-3200n_firmware)

Davolink DVW-3200N all version prior to Version 1.00.06. The device generates a weak password hash that is easily cracked, allowing a remote attacker to obtain the password for the device.