Posted on

CVE-2018-10862 (jboss_enterprise_application_platform, virtualization, wildfly_core)

WildFly Core before version 6.0.0.Alpha3 does not properly validate file paths in .war archives, allowing for the extraction of crafted .war archives to overwrite arbitrary files. This is an instance of the ‘Zip Slip’ vulnerability.