Posted on

phpFastNews 1.0.0 fastnews-code.php isLoggedIn privilege escalation

A vulnerability was found in phpFastNews 1.0.0. It has been classified as critical. Affected is the function isLoggedIn of the file fastnews-code.php. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.