Posted on

Microsoft Windows SharePoint Services cross site scripting [CVE-2007-2581]

A vulnerability was found in Microsoft Windows SharePoint Services and Office SharePoint Server (the affected version is unknown). It has been classified as problematic. Affected is an unknown function. Upgrading eliminates this vulnerability. Applying the patch MS07-059 is able to eliminate this problem. The bugfix is ready for download at microsoft.com. The best possible mitigation is suggested to be upgrading to the latest version. A possible mitigation has been published immediately after the disclosure of the vulnerability. Attack attempts may be identified with Snort ID 12629. In this case the pattern /sharepoint/ is used for detection. Furthermore it is possible to detect and prevent this kind of attack with TippingPoint and the filter 5597.

Posted on

CA HIPS 8.0 Log Viewer cross site scripting

A vulnerability classified as problematic has been found in CA HIPS 8.0. Affected is an unknown function of the component Log Viewer. Upgrading eliminates this vulnerability. Applying a patch is able to eliminate this problem. The bugfix is ready for download at supportconnect.ca.com. The best possible mitigation is suggested to be upgrading to the latest version.

Posted on

CVE-2018-0344 (vbond_orchestrator, vedge-100_firmware, vedge-1000_firmware, vedge-2000_firmware, vedge-5000_firmware, vedge-plus, vedge-pro, vedge_100b_firmware, vedge_100m_firmware, vedge_100wm_firmware, vmanage_network_management, vsmart_controller)

A vulnerability in the vManage dashboard for the configuration and management service of the Cisco SD-WAN Solution could allow an authenticated, remote attacker to inject and execute arbitrary commands with vmanage user privileges on an affected system. The vulnerability is due to insufficient input validation of data parameters for certain fields in the affected solution. An attacker could exploit this vulnerability by configuring a malicious username on the login page of the affected solution. A successful exploit could allow the attacker to inject and execute arbitrary commands with vmanage user privileges on an affected system. This vulnerability affects the following Cisco products if they are running a release of the Cisco SD-WAN Solution prior to Release 18.3.0: vBond Orchestrator Software, vEdge 100 Series Routers, vEdge 1000 Series Routers, vEdge 2000 Series Routers, vEdge 5000 Series Routers, vEdge Cloud Router Platform, vManage Network Management Software, vSmart Controller Software. Cisco Bug IDs: CSCvi69974.

Posted on

CVE-2018-0341 (ip_phone_multiplatform_firmware)

A vulnerability in the web-based UI of Cisco IP Phone 6800, 7800, and 8800 Series with Multiplatform Firmware before 11.2(1) could allow an authenticated, remote attacker to perform a command injection and execute commands with the privileges of the web server. The vulnerability is due to insufficient input validation. An attacker could exploit this vulnerability by including arbitrary shell commands in a specific user input field. Cisco Bug IDs: CSCvi51426.

Posted on

PHP 4.4.0/5.2.0 Restriction privilege escalation

A vulnerability, which was classified as problematic, has been found in PHP 4.4.0/5.2.0. Affected by this issue is an unknown function of the component Restriction Handler. Upgrading eliminates this vulnerability. A possible mitigation has been published 3 months after the disclosure of the vulnerability.

Posted on

CVE-2017-2879

An exploitable buffer overflow vulnerability exists in the UPnP implementation used by the Foscam C1 Indoor HD Camera running application firmware 2.52.2.43. A specially crafted UPnP discovery response can cause a buffer overflow resulting in overwriting arbitrary data. An attacker needs to be in the same subnetwork and reply to a discovery message to trigger this vulnerability.