Posted on

Hawk up to 3.1.2/4.1.0 CPU Exhaustion denial of service

A vulnerability classified as problematic was found in Hawk up to 3.1.2/4.1.0. This vulnerability affects an unknown function. Upgrading to version 3.1.3 or 4.1.1 eliminates this vulnerability.