Posted on

libpng up to 1.5.25 pngwutil.c png_check_keyword memory corruption

A vulnerability was found in libpng up to 1.5.25. It has been classified as critical. Affected is the function png_check_keyword of the file pngwutil.c. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.