Posted on

Mercurial up to 3.7.2 GIT Repository Conversion privilege escalation

A vulnerability was found in Mercurial up to 3.7.2 and classified as critical. Affected by this issue is an unknown function of the component GIT Repository Conversion. Upgrading to version 3.7.3 eliminates this vulnerability. A possible mitigation has been published even before and not after the disclosure of the vulnerability.