Posted on

MRBS 1.2.6 day.php area cross site scripting

A vulnerability, which was classified as problematic, was found in MRBS 1.2.6. Affected is an unknown function of the file day.php. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.