Posted on

Scriptdemo PHP-Lance 1.52 show.php catid sql injection

A vulnerability was found in Scriptdemo PHP-Lance 1.52. It has been classified as critical. Affected is an unknown function of the file show.php. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.