Posted on

trytond up to 3.2.9/3.4.7/3.6.4/3.8.0 model/modelstorage.py privilege escalation

A vulnerability classified as problematic was found in trytond up to 3.2.9/3.4.7/3.6.4/3.8.0. This vulnerability affects an unknown function of the file model/modelstorage.py. Upgrading to version 3.2.10, 3.4.8, 3.6.5 or 3.8.1 eliminates this vulnerability. A possible mitigation has been published even before and not after the disclosure of the vulnerability.