Posted on

AdaptBB 1.0 latestposts.php forumspath privilege escalation

A vulnerability classified as critical was found in AdaptBB 1.0. This vulnerability affects an unknown function of the file latestposts.php. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.