Posted on

Bitweaver up to 2.6 saveFeed memory corruption

A vulnerability, which was classified as critical, has been found in Bitweaver up to 2.6. This issue affects the function saveFeed. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.