Posted on

Bitweaver up to 2.6 saveFeed version directory traversal

A vulnerability, which was classified as critical, was found in Bitweaver up to 2.6. Affected is the function saveFeed. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.