Posted on

Shop-Script 2.12 index.php current_currency sql injection

A vulnerability classified as critical was found in Shop-Script 2.12. Affected by this vulnerability is an unknown function of the file index.php. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.