Posted on

Ansible Vault up to 1.0.4 yaml Loader Python Command privilege escalation

A vulnerability was found in Ansible Vault up to 1.0.4. It has been classified as critical. This affects an unknown code of the component yaml Loader. Upgrading to version 1.0.5 eliminates this vulnerability.