Posted on

Apache Brooklyn up to 0.9.x REST Server cross site request forgery

A vulnerability was found in Apache Brooklyn up to 0.9.x. It has been declared as problematic. This vulnerability affects an unknown code of the component REST Server. Upgrading to version 0.10.0 eliminates this vulnerability.