Posted on

Apache Brooklyn up to 0.9.x REST Server cross site scripting

A vulnerability was found in Apache Brooklyn up to 0.9.x. It has been rated as problematic. Affected by this issue is an unknown code of the component REST Server. Upgrading to version 0.10.0 eliminates this vulnerability.