Posted on

Apache Wicket up to 1.5.12/6.18.x/7.0.0-M4 CryptoMapper privilege escalation

A vulnerability was found in Apache Wicket up to 1.5.12/6.18.x/7.0.0-M4. It has been declared as critical. This vulnerability affects an unknown code block of the component CryptoMapper. Upgrading to version 1.5.13, 6.19.0 or 7.0.0-M5 eliminates this vulnerability.