Posted on

Calls to Action Plugin up to 2.5.0 on WordPress wp-admin/edit.php wp-cta-variation-id cross site scripting

A vulnerability classified as problematic has been found in Calls to Action Plugin up to 2.5.0 on WordPress (WordPress Plugin). Affected is an unknown code of the file wp-admin/edit.php. Upgrading to version 2.5.1 eliminates this vulnerability.