Posted on

CodeIgniter up to 2.1.x mcrypt Extension weak encryption

A vulnerability, which was classified as critical, has been found in CodeIgniter up to 2.1.x. This issue affects an unknown code of the component mcrypt Extension. Upgrading to version 2.2.0 eliminates this vulnerability.