Posted on

CVE-2012-1170 (fedora, moodle)

Moodle before 2.2.2 has an external enrolment plugin context check issue where capability checks are not thorough