Posted on

CVE-2012-4385 (debian_linux, letodms)

letodms 3.3.6 has CSRF via change password