Posted on

CVE-2013-3517 (wnr3500l_firmware, wnr3500u_firmware)

Cross-site scripting (XSS) vulnerability in NETGEAR WNR3500U and WNR3500L.