Posted on

Dashboard Module up to 7.x-1.3 on Drupal sql injection [CVE-2015-7877]

A vulnerability was found in Dashboard Module up to 7.x-1.3 on Drupal (Forum Software). It has been classified as critical. This affects an unknown functionality. Upgrading to version 7.x-1.4 eliminates this vulnerability.