Posted on

Exiv2 0.26 image.cpp Exiv2::Image::io denial of service

A vulnerability, which was classified as problematic, has been found in Exiv2 0.26 (Image Processing Software). Affected by this issue is the function Exiv2::Image::io of the file image.cpp. Upgrading eliminates this vulnerability. A possible mitigation has been published 12 months after the disclosure of the vulnerability.