Posted on

Fastly CDN Module up to 1.2.25 on Magento2 information disclosure

A vulnerability, which was classified as problematic, was found in Fastly CDN Module up to 1.2.25 on Magento2. Affected is an unknown functionality. Upgrading to version 1.2.26 eliminates this vulnerability.