Posted on

FreeRADIUS up to 3.0.19 Logrotate privilege escalation

A vulnerability was found in FreeRADIUS up to 3.0.19 (Network Authentication Software). It has been declared as critical. Affected by this vulnerability is some unknown processing of the component Logrotate Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.