Posted on

GNU Emacs up to 25.2 Email enriched.el XML Element privilege escalation

A vulnerability has been found in GNU Emacs up to 25.2 (Word Processing Software) and classified as critical. Affected by this vulnerability is some unknown functionality of the file lisp/textmodes/enriched.el of the component Email Handler. Upgrading to version 25.3 eliminates this vulnerability. A possible mitigation has been published 6 days after the disclosure of the vulnerability.