Posted on

GNU PSPP 0.11.0 data/dictionary.c dict_add_mrset() denial of service

A vulnerability has been found in GNU PSPP 0.11.0 and classified as problematic. This vulnerability affects the function dict_add_mrset() of the file data/dictionary.c. Upgrading eliminates this vulnerability. A possible mitigation has been published 4 days after the disclosure of the vulnerability.