Posted on

Google Android MediaTek libmtkomxvdec privilege escalation [CVE-2017-0801]

A vulnerability was found in Google Android (Smartphone Operating System) (the affected version is unknown). It has been declared as critical. This vulnerability affects an unknown function of the component MediaTek libmtkomxvdec. Applying a patch is able to eliminate this problem.