Posted on

Google Chrome prior 61.0.3163.79 PDFium memory corruption

A vulnerability has been found in Google Chrome (Web Browser) and classified as critical. This vulnerability affects an unknown part of the component PDFium. Upgrading to version 61.0.3163.79 eliminates this vulnerability. A possible mitigation has been published 4 weeks after the disclosure of the vulnerability.