Posted on

IBM API Connect 5.0.7.0/5.0.7.1/5.0.7.2 Regular Expression denial of service

A vulnerability was found in IBM API Connect 5.0.7.0/5.0.7.1/5.0.7.2 (Automation Software). It has been classified as critical. Affected is some unknown functionality of the component Regular Expression. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.