Posted on

IBM DB2 9.7/10.1/10.5/11.1 privilege escalation [CVE-2017-1439]

A vulnerability has been found in IBM DB2 9.7/10.1/10.5/11.1 (Database Software) and classified as critical. This vulnerability affects an unknown function. Applying the patch IT21364/IT21394/IT21395/IT21396 is able to eliminate this problem. A possible mitigation has been published before and not just after the disclosure of the vulnerability.