Posted on

IPython 2/3/4 REST API cross site request forgery

A vulnerability was found in IPython 2/3/4 (Programming Language Software). It has been classified as problematic. Affected is an unknown part of the component REST API. Upgrading eliminates this vulnerability. A possible mitigation has been published even before and not after the disclosure of the vulnerability.