Posted on

libarchive 3.2.2 archive_read_support_format_iso9660.c Archive memory corruption

A vulnerability classified as critical has been found in libarchive 3.2.2 (File Compression Software). This affects some unknown processing of the file archive_read_support_format_iso9660.c. Upgrading eliminates this vulnerability. A possible mitigation has been published 2 years after the disclosure of the vulnerability.