Posted on

MP3Gain 1.5.2 mpglibDBL interface.c copy_mp memory corruption

A vulnerability was found in MP3Gain 1.5.2. It has been declared as critical. This vulnerability affects the function copy_mp of the file interface.c of the component mpglibDBL. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.