Posted on

Podlove Podcast Publisher Plugin up to 2.5.3 on WordPress contributor_list_table.php orderby cross site request forgery

A vulnerability was found in Podlove Podcast Publisher Plugin up to 2.5.3 on WordPress (WordPress Plugin). It has been rated as problematic. This issue affects some unknown functionality of the file libmodulescontributorscontributor_list_table.php. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.