Posted on

QEMU hw/i386/multiboot.c load_multiboot Header memory corruption

A vulnerability classified as critical was found in QEMU (Virtualization Software) (the affected version is unknown). This vulnerability affects the function load_multiboot of the file hw/i386/multiboot.c. Upgrading eliminates this vulnerability. A possible mitigation has been published 2 months after the disclosure of the vulnerability.