Posted on

Role Scoper Plugin up to 1.3.66 on WordPress Edit Page wp-admin/admin.php object_name cross site scripting

A vulnerability, which was classified as problematic, has been found in Role Scoper Plugin up to 1.3.66 on WordPress (WordPress Plugin). Affected by this issue is some unknown processing of the file wp-admin/admin.php of the component Edit Page. Upgrading to version 1.3.67 eliminates this vulnerability.