Posted on

Ruby up to 2.2.8/2.3.4/2.4.0 WEBrick Library Escape Sequence privilege escalation

A vulnerability has been found in Ruby up to 2.2.8/2.3.4/2.4.0 (Programming Language Software) and classified as critical. Affected by this vulnerability is some unknown functionality of the component WEBrick Library. Upgrading to version 2.2.9, 2.3.5 or 2.4.1 eliminates this vulnerability. A possible mitigation has been published 1 weeks after the disclosure of the vulnerability.