Posted on

surveys Plugin up to 1.01.7 on WordPress individual_responses.php survey_id sql injection

A vulnerability classified as critical has been found in surveys Plugin up to 1.01.7 on WordPress (WordPress Plugin). Affected is an unknown part of the file individual_responses.php. Upgrading to version 1.01.8 eliminates this vulnerability.