Posted on

Symantec Encryption Desktop up to 10.4.1MP1 Request Resource Exhaustion denial of service

A vulnerability classified as critical has been found in Symantec Encryption Desktop up to 10.4.1MP1. This affects an unknown code block. Upgrading to version 10.4.1MP2 eliminates this vulnerability. A possible mitigation has been published even before and not after the disclosure of the vulnerability.