Posted on

tcpdump up to 4.9.1 NFS Parser print-nfs.c interp_reply() memory corruption

A vulnerability was found in tcpdump up to 4.9.1 (Packet Analyzer Software). It has been rated as critical. This issue affects the function interp_reply() of the file print-nfs.c of the component NFS Parser. Upgrading to version 4.9.2 eliminates this vulnerability. A possible mitigation has been published 1 days after the disclosure of the vulnerability.