Posted on

tcpdump up to 4.9.1 PGM Parser print-pgm.c pgm_print() memory corruption

A vulnerability, which was classified as critical, has been found in tcpdump up to 4.9.1 (Packet Analyzer Software). Affected by this issue is the function pgm_print() of the file print-pgm.c of the component PGM Parser. Upgrading to version 4.9.2 eliminates this vulnerability. A possible mitigation has been published 1 days after the disclosure of the vulnerability.