Posted on

Tenda W15E up to 15.11.0.13 Heap-based memory corruption

A vulnerability, which was classified as critical, was found in Tenda W15E up to 15.11.0.13. This affects an unknown code. Upgrading to version 15.11.0.14 eliminates this vulnerability.