Posted on

Twitter Client 6.62/6.62.1 on iOS Server Certificate Validator /1.1/help/settings.json weak authentication

A vulnerability, which was classified as critical, has been found in Twitter Client 6.62/6.62.1 on iOS (Social Network Software). Affected by this issue is an unknown function of the file /1.1/help/settings.json of the component Server Certificate Validator. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.