Posted on

Ultimate Member Plugin up to 1.3.28 on WordPress wp-admin/users.php _refer cross site scripting

A vulnerability, which was classified as problematic, was found in Ultimate Member Plugin up to 1.3.28 on WordPress (WordPress Plugin). This affects an unknown function of the file wp-admin/users.php. Upgrading to version 1.3.29 eliminates this vulnerability.