Posted on

2345 Security Guard 3.6 2345NetFirewall.sys denial of service

A vulnerability classified as critical has been found in 2345 Security Guard 3.6 (Firewall Software). Affected is an unknown code block in the library 2345NetFirewall.sys. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.